


	



	

<!DOCTYPE html>
<html lang="en">
    <head>
         <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
	    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">     

        <meta http-equiv="content-type" content="text/html; charset=utf-8"/>


        <meta name="description" content="Known for its artistic creativity, the Chicago Jazz Festival is a favorite Labor Day Weekend tradition. It promotes awareness and appreciation for all forms of jazz through free, quality live musical performance." /> 
        <meta name="keywords" content="chicago jazz festival; jazz fest; chicago; grant park; jazz festival; lakefront; music; free; millennium park; Jazz; Jazz Music; chicago cultural center; dcase; chicagojazzfestival.us; cityofchicago.org/dcase; free admission" /> 
        <meta name="google-site-verification" content="IkSsM0IAGpvE2RejHQrIlbmss6Ws-_6zR4x4ZfTptaM" />

        
         


	









    
        

            
                
                    
                        <meta name="dpt" content="/content/city/en/depts/dca" />
                    
                    
                    
                
            
                
                    
                    
                    
                
            
            
    
        

            
                
                    
                    
                    
                
            
                
                    
                    
                         <meta name="pws" content="/content/city/en/ofinterest/res/fam" />
                    
                    
                
            
            
    
        

            
                
                    
                    
                    
                         <meta name="pai" content="/content/city/en/progs/affordchic" />
                    
                
            
            
    


<meta name="pagePath" content="/content/city/en/depts/dca/supp_info/chicago_jazz_festival" />

<meta name="searchType" content="service" />

        <!-- Title Tag -->
        


	
<title>
    City of Chicago :: 40th Annual Chicago Jazz Festival
</title>

        <!-- Day Initialization -->
        


	

        <!-- Favicon -->

        <link rel="SHORTCUT ICON" href="/content/dam/city/general/favicons/favicon-32x32.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/content/dam/city/general/favicons/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/content/dam/city/general/favicons/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/content/dam/city/general/favicons/favicon-16x16.png">
        <link rel="mask-icon" href="/content/dam/city/general/favicons/safari-pinned-tab.svg" color="#5bbad5">

		<script type="text/javascript" src="/etc/designs/base/clientlibs/jquery.js"></script>  
        <link rel="stylesheet" href="/etc/clientlibs/foundation/main.min.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/city/clientlibs.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery/granite.min.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/main.min.js"></script>
<script type="text/javascript" src="/etc/designs/city/clientlibs.min.js"></script>


	    <script type="text/javascript" src="/etc/designs/base/clientlibs.min.js"></script>

	

        <link href="/etc/designs/base/MegaNavBar/assets/css/MegaNavbar.min.css" rel="stylesheet" type="text/css"/>
        <link href="/etc/designs/base/MegaNavBar/assets/css/skins/city-top-nav-white.css" rel="stylesheet" type="text/css"/>
		<link href="/etc/designs/base/MegaNavBar/assets/css/skins/city-department-nav-white.css" rel="stylesheet" type="text/css"/>
		<link href="/etc/designs/city/css/theme.css" rel="stylesheet" type="text/css"/>

		<link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>










<script type="text/javascript">
 $(document).ready(function() {
 $.reject({ 
        reject: { /*msie7: true,
                  firefox15: true,
                  firefox11: true,
                  firefox7: true,
                  firefox3: true,
                  chrome21: true,
                  chrome20: true,*/
                  chrome19: true
         }, // Reject these browsers  
        header: 'Dear Web User:', // Header Text  
        paragraph1: 'This web browser version may limit the quality of your visit to the City of Chicago website. The site is internally tested and best viewed with the browsers listed below, so updating to one of these versions may improve your experience.', // Paragraph 1   
        paragraph2: 'Select an icon to get to the download page:',
        display: ['firefox','chrome','msie'], 
        closeCookie: true, // Once per session
        closeMessage: ' ', // Message below close window link 
        closeURL: '#notification'
        
    }); // Customized Browsers
    return false;
 });
    </script>  

    </head>

    <body class="page-narrative">







            <div  class="page-wrapper">
                <!-- Header -->
				<div class="container-fluid container-header" style="margin-top:0px;padding-left:0px;padding-right:0px;"> 
					 <div class="row"> 
						<div class="col-xs-12 page-header" style="margin-top:0px;">
								


	
	 
	
	 
	 

	
	

	<style>



		ul.ui-autocomplete { z-index:10000000; }
		.ui-helper-hidden-accessible { display:none; } 
		.ui-menu-item a { cursor:pointer;}
	</style>




	 



<div class="header container-fluid site-logo" style="margin-bottom:0px;margin-top:0px; padding:10px;background-color: #0198DD">
		<div class="row" >
			<div class="col-xs-12 col-sm-8">
					<div id="skip">
						<a href="#startcontent">Skip to Main Content</a>
					</div>
				
				<a href="/content/city/en.html" title="The City of Chicago's Official Site">
                    <img class="img-responsive" src="/content/dam/city/homepage/city-logo.png" alt="The City of Chicago's Official Site"/>
				</a>
			</div>

            <div class="xsearch col-xs-12 col-sm-4 hidden-xs"> 
                <form action="/city/en/general/search_results.html" method="GET" name="g" style="text-align:right;margin-top:20px;">
					<p class="search-fields"> 
                    <input type="text" id="site-search"  placeholder="Search the City of Chicago"
                        value="" style="color: #809DB9;width: 80%;display: inline;"
					name="keyword" class="global-search auto-search global-search-text form-control" />
					&nbsp;
                        <input type="hidden" name="from" value="internal"/>
                        <button title="Search the City of Chicago" type="submit" value="Search" name="Go" id="Go" class="btn btn-top-search" style="padding:6px" >
                            <i class="fa fa-search">&nbsp;&nbsp;</i>
                        </button>
					</p>

				</form>
			</div>
		</div>
     </div>

<script type="text/javascript">

		$(document).ready(function() {


			$( ".auto-search" ).autocomplete({ 
				source: "/content/city/en.SuggestProxy.html",
				//  appendTo: ".site-search", 
				select: function( event, ui ) {
					// $(this).attr("value",ui.item.value);
					 $(this).val(ui.item.value);
					var inputId = $(this).attr("id");
					if(inputId != "findServicesBigSearchInput" && inputId != "city-service-search-cmp") {
						$('#site-search').val($('#site-search').val().trim());
						if($('#keyword').length) {
							$('#keyword').val($('#keyword').val().trim());
						}
						$(this).closest("form").submit();
					}
				}
			});

			if($('#site-search').val() == "Keyword") {
				$('#site-search').css('color','#809DB9');
			}
		});

		</script>

		<script type="text/javascript" language="JavaScript">
		$('#site-search').focus(function(){
			if($(this).val() == 'Keyword') {
				$(this).val('');
				$(this).css('color','Black');
			}
		});

		$('#site-search').blur(function(){
			if($(this).val() == "") {
				$(this).val('Keyword');
				$(this).css('color','#809DB9');
			} 
		});
		$('#Go').click(function(){
			if($('#site-search').val() == "" || $('#site-search').val() == "Keyword") {
				$('#site-search').focus();
				return false;
			}
			$('#site-search').val($('#site-search').val().trim());  

		});
</script>


	<!-- Main Navigation Bar -->
	


	


    <div id="mobdiv" class="visible-xs"></div>

  <div class="container-fluid" style="padding-left:0px;padding-right:0px">
        <nav class="navbar city-top-nav no-border-radius xs-height75 navbar-static-top" id="main_navbar" role="navigation" style="margin-bottom:0px">
        	<div class="container-fluid" >
        		<!-- Brand and toggle get grouped for better mobile display -->
        		<div class="navbar-header">
        			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#MegaNavbarID">
        			<span class="sr-only">Toggle navigation</span>
        			<span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
        			</button>
    					<form style="margin-top:7px" class="navbar-form-expanded navbar-form navbar-left visible-xs-block" role="search" action="/city/en/general/search_results.html" method="GET" name="g">
        					<div class="input-group">
        						<input type="text" class="form-control" data-width="80px" data-width-expanded="170px" placeholder="Search the City of Chicago" value="" name="keyword" >
        						<span class="input-group-btn"><button class="btn btn-danger" type="submit" ><i class="fa fa-search"></i>&nbsp;</button></span>
        					</div>
        				</form>   		
        		</div>
        		<!-- Collect the nav links, forms, and other content for toggling -->
        		<div class="collapse navbar-collapse" id="MegaNavbarID">

        			<!-- regular link -->
        			<ul class="nav navbar-nav navbar-left dropdown-onhover">

                        <a href="/city/en.html" title="City of Chicago Home Page" class="navbar-link navbar-left hidden-xs"><i style="font-size:20px;margin-top:10px;" class="fa fa-home" aria-hidden="true"></i></a>
						


	


			<li class="dropdown">
				<a data-toggle="dropdown" href="javascript:;" class="dropdown-toggle" aria-expanded="true">I Want To<span class="caret"></span></a>
					<ul class="dropdown-menu"  role="menu" >



	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-apply_for" data-toggle="collapse" class="dropdown-toggle collapsed">Apply for</a>
				<ul class="dropdown-menu collapse" id="m-apply_for">
	
						<li><a title="Bid Job Opportunities " href="/content/city/en/depts/dhr/provdrs/emp/svcs/apply_for_bid_opportunities-forcityofchicagoemployeesandbargaini.html">Bid Job Opportunities </a></li>

						<li><a title="Building Permit (online)" href="/content/city/en/depts/bldgs/provdrs/e_plan/svcs/dynamicportal.html">Building Permit (online)</a></li>

						<li><a title="Business Licenses" href="/content/city/en/depts/bacp/provdrs/bus/svcs/apply_for_a_businesslicenseonline.html">Business Licenses</a></li>

						<li><a title="Chicago Housing Authority (CHA) Housing" href="/content/city/en/depts/other/provdrs/cha/svcs/find_housing_information.html">Chicago Housing Authority (CHA) Housing</a></li>

						<li><a title="Internships and Volunteer Programs" href="/content/city/en/depts/dhr/provdrs/emp/svcs/internships.html">Internships and Volunteer Programs</a></li>

						<li><a title="Job Opportunities at City of Chicago" href="/content/city/en/depts/dhr/provdrs/emp/svcs/city_of_chicago_jobopportunities.html">Job Opportunities at City of Chicago</a></li>

						<li><a title="Link Card, Food Stamps and Medical Assistance" href="/content/city/en/depts/other/provdrs/soi/svcs/apply_for_link_cardfoodstampsandmedicalassistance.html">Link Card, Food Stamps and Medical Assistance</a></li>

						<li><a title="Permit Parking Zone Lookup" href="/content/city/en/depts/other/provdrs/clerk/svcs/parking_permit_zonelookup.html">Permit Parking Zone Lookup</a></li>

						<li><a title="WIC (Women Infant Children program)" href="/content/city/en/depts/cdph/provdrs/healthymothers_and_babies/svcs/apply_for_wic_.html">WIC (Women Infant Children program)</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.apply_for.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>


	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-check_status_of" data-toggle="collapse" class="dropdown-toggle collapsed">Check Status Of</a>
				<ul class="dropdown-menu collapse" id="m-check_status_of">
	
						<li><a title="Abandoned Vehicle Complaint" href="/content/city/en/depts/streets/provdrs/traffic/svcs/abndvhclstatus.html">Abandoned Vehicle Complaint</a></li>

						<li><a title="Building Permit Status" href="/content/city/en/depts/bldgs/provdrs/stand_plan/svcs/building_permit_status.html">Building Permit Status</a></li>

						<li><a title="Building Violations" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/building_violationsonline.html">Building Violations</a></li>

						<li><a title="Easy Building Permit Applications" href="/content/city/en/depts/bldgs/provdrs/permit_proc/svcs/applications.html">Easy Building Permit Applications</a></li>

						<li><a title="HomeMod - My Application status" href="/content/city/en/depts/mopd/provdrs/hous/svcs/accessible_home_modificationprogram-ages0-5911.html">HomeMod - My Application status</a></li>

						<li><a title="Parking, Red Light, or Speed Ticket(s)" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/pay_parking_and_red-lightticketson-line.html">Parking, Red Light, or Speed Ticket(s)</a></li>

						<li><a title="Permit for Business ID and Advertising Signs" href="/content/city/en/depts/dcd/provdrs/admin/svcs/business_identificationandadvertisingsigns.html">Permit for Business ID and Advertising Signs</a></li>

						<li><a title="Service Request for Street Light Out" href="/content/city/en/depts/cdot/provdrs/traffic_signals_andstreetlights/svcs/bldgviolstatus.html">Service Request for Street Light Out</a></li>

						<li><a title="Vacant Property" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/check_status_of_vacantproperty.html">Vacant Property</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.check_status_of.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>


	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-find_get" data-toggle="collapse" class="dropdown-toggle collapsed">Find/Get</a>
				<ul class="dropdown-menu collapse" id="m-find_get">
	
						<li><a title="Auto Pound Locations" href="/content/city/en/depts/streets/provdrs/traffic/svcs/auto_pound_locations.html">Auto Pound Locations</a></li>

						<li><a title="Bids, RFP, RFQ, RFI, Small Order" href="/content/city/en/depts/dps/provdrs/contract/svcs/current_bid_opportunities.html">Bids, RFP, RFQ, RFI, Small Order</a></li>

						<li><a title="Business License Look-up" href="/content/city/en/depts/bacp/provdrs/bus/svcs/business_licenselook-up.html">Business License Look-up</a></li>

						<li><a title="Chicago Building Code" href="/content/city/en/depts/bldgs/provdrs/bldg_code/svcs/chicago_buildingcodeonline.html">Chicago Building Code</a></li>

						<li><a title="Drivers License or State Id" href="/content/city/en/depts/other/provdrs/soi/svcs/get_a_driver_s_licenseorastateid.html">Drivers License or State Id</a></li>

						<li><a title="Free STI/HIV/AIDS Testing and Treatment" href="/content/city/en/depts/cdph/provdrs/health_services/svcs/get_yourself_evaluatedforstihivaids.html">Free STI/HIV/AIDS Testing and Treatment</a></li>

						<li><a title="Permit Parking Zone Lookup" href="/content/city/en/depts/other/provdrs/clerk/svcs/parking_permit_zonelookup.html">Permit Parking Zone Lookup</a></li>

						<li><a title="Vital Records from the Cook County Clerk's Office" href="/content/city/en/depts/other/provdrs/ccco/svcs/get_vital_records.html">Vital Records from the Cook County Clerk's Office</a></li>

						<li><a title="Ward & Alderman by Address" href="/content/city/en/depts/other/provdrs/clerk/svcs/find_your_ward_andalderman.html">Ward & Alderman by Address</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.find_get.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>


	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-pay_for_buy" data-toggle="collapse" class="dropdown-toggle collapsed">Pay for/Buy</a>
				<ul class="dropdown-menu collapse" id="m-pay_for_buy">
	
						<li><a title="Administrative Hearing Fines" href="/content/city/en/depts/fin/provdrs/payment_processingdivision/svcs/QuickPay.html">Administrative Hearing Fines</a></li>

						<li><a title="Business License Renewal" href="/content/city/en/depts/bacp/provdrs/bus/svcs/renew_your_businesslicenseonline.html">Business License Renewal</a></li>

						<li><a title="Business Taxes" href="/content/city/en/depts/fin/provdrs/tax_division/svcs/pay_and_file_yourtaxesonline.html">Business Taxes</a></li>

						<li><a title="CTA Transit Customer Fare Cards" href="/content/city/en/depts/other/provdrs/cta/svcs/customer_fares_chartsandpurchasectafarecards.html">CTA Transit Customer Fare Cards</a></li>

						<li><a title="Calculate the Cost of a Building Permit" href="/content/city/en/depts/bldgs/provdrs/permits/svcs/permit_fee_calculator.html">Calculate the Cost of a Building Permit</a></li>

						<li><a title="City of Chicago Photography" href="/content/city/en/depts/dgs/provdrs/asset_management/svcs/purchase_city_photography.html">City of Chicago Photography</a></li>

						<li><a title="Parking, Red Light, or Speed Ticket(s)" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/pay_parking_and_red-lightticketson-line.html">Parking, Red Light, or Speed Ticket(s)</a></li>

						<li><a title="Surplus, Vehicles, Auctions" href="/content/city/en/depts/dps/provdrs/auction/svcs/city_of_chicago_onlineauctions.html">Surplus, Vehicles, Auctions</a></li>

						<li><a title="Vehicle and Residential Permit Parking Stickers" href="/content/city/en/depts/other/provdrs/clerk/svcs/vehicle_sticker_andresidentialpermitparkingsales.html">Vehicle and Residential Permit Parking Stickers</a></li>

						<li><a title="View Automated Speed Enforcement Video" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/view_automated_speedenforcementvideo.html">View Automated Speed Enforcement Video</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.pay_for_buy.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>


	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-register" data-toggle="collapse" class="dropdown-toggle collapsed">Register</a>
				<ul class="dropdown-menu collapse" id="m-register">
	
						<li><a title="Discrimination Complaint" href="/content/city/en/depts/cchr/provdrs/discrim/svcs/file_a_discriminationcomplaint.html">Discrimination Complaint</a></li>

						<li><a title="Dog Registration" href="/content/city/en/depts/other/provdrs/clerk/svcs/dog_registration.html">Dog Registration</a></li>

						<li><a title="Extreme Weather Notification" href="/content/city/en/depts/oem/provdrs/emerg_mang/svcs/sign_up_for_extremeweathernotification.html">Extreme Weather Notification</a></li>

						<li><a title="For Park District Programs" href="/content/city/en/depts/other/provdrs/cpd/svcs/register_for_parkdistrictprogramsonline.html">For Park District Programs</a></li>

						<li><a title="Independent Living Skills Program" href="/content/city/en/depts/mopd/provdrs/resource/svcs/ilp-independent_livingprogram.html">Independent Living Skills Program</a></li>

						<li><a title="MPEA Airport Tax" href="/content/city/en/depts/bacp/provdrs/vehic/svcs/mpea_online_permitapplicationform.html">MPEA Airport Tax</a></li>

						<li><a title="Register a Cottage Food Operation" href="/content/city/en/depts/cdph/provdrs/healthy_restaurants/svcs/register_a_cottagefoodoperation.html">Register a Cottage Food Operation</a></li>

						<li><a title="Vacant Building" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/check_status_of_vacantproperty.html">Vacant Building</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.register.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>


	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-report_file" data-toggle="collapse" class="dropdown-toggle collapsed">Report/File</a>
				<ul class="dropdown-menu collapse" id="m-report_file">
	
						<li><a title="AIC (Annual Inspection Certification) Inspections" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/annual_inspectioncertificationaicprogramupdate.html">AIC (Annual Inspection Certification) Inspections</a></li>

						<li><a title="Abandoned Vehicle" href="/content/city/en/depts/streets/provdrs/traffic/svcs/abandoned_vehicles.html">Abandoned Vehicle</a></li>

						<li><a title="Cab Feedback" href="/content/city/en/depts/bacp/provdrs/consumer/svcs/consumer_cab_complaint.html">Cab Feedback</a></li>

						<li><a title="Claim for Vehicle or Property Damage" href="/content/city/en/depts/other/provdrs/clerk/svcs/file_a_claim.html">Claim for Vehicle or Property Damage</a></li>

						<li><a title="Consumer Complaint Online" href="/content/city/en/depts/bacp/provdrs/pros_adj/svcs/file_a_citizen_complaintonline.html">Consumer Complaint Online</a></li>

						<li><a title="Economic Disclosure, Affidavit, Online EDS" href="/content/city/en/depts/dps/provdrs/comp/svcs/economic_disclosurestatementseds.html">Economic Disclosure, Affidavit, Online EDS</a></li>

						<li><a title="Pothole in the Street" href="/content/city/en/depts/cdot/provdrs/street/svcs/report_a_pot_holeinstreet.html">Pothole in the Street</a></li>

						<li><a title="Stray Animal in Neighborhood" href="/content/city/en/depts/cacc/provdrs/animal_control_andrescue/svcs/report_a_stray_animal.html">Stray Animal in Neighborhood</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.report_file.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>


	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-request" data-toggle="collapse" class="dropdown-toggle collapsed">Request</a>
				<ul class="dropdown-menu collapse" id="m-request">
	
						<li><a title="Building Inspection" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/request_an_inspection.html">Building Inspection</a></li>

						<li><a title="Garbage Cart" href="/content/city/en/depts/streets/provdrs/rodent/svcs/garbage_cart_distribution.html">Garbage Cart</a></li>

						<li><a title="Graffiti Removal Services" href="/content/city/en/depts/streets/provdrs/graffiti_blasters/svcs/mayor_daley_s_graffitiblasters.html">Graffiti Removal Services</a></li>

						<li><a title="Parking Ticket Photos" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/view_parking_ticketpictures.html">Parking Ticket Photos</a></li>

						<li><a title="Request a Bike Map" href="/content/city/en/depts/cdot/provdrs/bike/svcs/request_a_bike_map.html">Request a Bike Map</a></li>

						<li><a title="Residential Garbage Collection" href="/content/city/en/depts/streets/provdrs/streets_san/svcs/residential_garbagecollection.html">Residential Garbage Collection</a></li>

						<li><a title="View Red Light Video" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/view_red-light_video.html">View Red Light Video</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.request.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>


	  <li class="dropdown-right-onhover no-fix" >						
			<a href="javascript:;" data-target="#m-sign_up" data-toggle="collapse" class="dropdown-toggle collapsed">Sign up for/volunteer</a>
				<ul class="dropdown-menu collapse" id="m-sign_up">
	
						<li><a title="Alerts from NotifyChicago" href="/content/city/en/depts/oem/provdrs/alertchicago/svcs/notifychicago.html">Alerts from NotifyChicago</a></li>

						<li><a title="CAPS Brochures & Information" href="/content/city/en/depts/cpd/provdrs/police_services/svcs/caps_brochure_request.html">CAPS Brochures & Information</a></li>

						<li><a title="Community Emergency Response Team (CERT)" href="/content/city/en/depts/oem/provdrs/edu/svcs/become_a_cert_volunteer.html">Community Emergency Response Team (CERT)</a></li>

						<li><a title="Internships and Volunteer Programs" href="/content/city/en/depts/dhr/provdrs/emp/svcs/internships.html">Internships and Volunteer Programs</a></li>

						<li><a title="One Good Deed Chicago Volunteer Opportunities" href="/content/city/en/depts/mayor/provdrs/special_prog/svcs/one_good_deed_chicago.html">One Good Deed Chicago Volunteer Opportunities</a></li>

						<li><a title="Voluntary Disclosure" href="/content/city/en/depts/fin/provdrs/tax_division/svcs/apply_for_voluntarydisclosureofchicagobusinesstaxes.html">Voluntary Disclosure</a></li>

		<li class="divider"></li>
		<li><a title="More Services" href="/city/en/svcs/iwantto.sign_up.html.html"><i class="fa fa-list-ul" aria-hidden="true"></i>&nbsp;More Services</a></li>

	</ul>
	</li>

</ul>
</li>



   


						<!--Programs &amp; Initiatives -->
						<li class="dropdown-grid  menu-programs">
							<a data-toggle="dropdown" href="/city/en/progs.html" class="dropdown-toggle nav-url"><span>Programs &amp; Initiatives</span><span class="caret"></span></a>
							<div class="dropdown-grid-wrapper">
								<div class="dropdown-menu row col-xs-12 col-sm-6 no-shadow no-border-radius border">
										<div class="col-xs-12 col-sm-6">
											<ul>												
												<li>
													<a title="Affordable Chicago" href="/city/en/progs/affordchic.html">Affordable Chicago</a>
													<a title="Consumer Protection" href="/city/en/progs/protect.html">Consumer Protection</a>
													<a title="Education" href="/city/en/progs/edu.html">Education</a>
													<a title="Environment" href="/city/en/progs/env.html">Environment</a>
													<a title="Freedom of Information (FOIA)" href="/city/en/progs/foia.html">Freedom of Information (FOIA)</a>
													<a title="Grants" href="/city/en/progs/grants.html">Grants</a>
													<a title="Health &amp; Wellness" href="/city/en/progs/health.html">Health &amp; Wellness</a>
													<a title="Housing" href="/city/en/progs/hous.html">Housing</a>
													<a title="Inspections, Permitting &amp; Licensing" href="/city/en/progs/inspectionspermitting.html">Inspections, Permitting &amp; Licensing</a>
												</li>
											</ul>
										</div>
										
										<div class="col-xs-12 col-sm-6">											
											<ul>
												<li>
													    <a title="Jobs" href="/city/en/progs/emp.html">Jobs</a>
														<a title="Municipal Marketing" href="/city/en/progs/municipal_marketing.html">Municipal Marketing</a>
                                                    	<a title="One Chicago" target="blank" href="https://onechi.org/">One Chicago</a>
														<a title="Safety" href="/city/en/progs/safety.html">Safety</a>
														<a title="Taxes" href="/city/en/progs/tax.html">Taxes</a>
														<a title="Technology" href="/city/en/progs/tech.html">Technology</a>
														<a title="Transparency" href="/city/en/progs/transparency.html">Transparency</a>
														<a title="Transportation" href="/city/en/progs/trnsprt.html">Transportation</a>												<a title="Food Service Establishments" href="/city/en/ofinterest/bus/food.html">Food Service Establishments</a>
												</li>
											</ul>
										</div>		
								</div>
							</div>
						</li>							
					
						<!--Chicago Government -->
						<li class="dropdown-full menu-departments">
							<a data-toggle="dropdown" href="/city/en/chicagogovt.html" class="dropdown-toggle nav-url"><span>Government</span><span class="caret"></span></a>
							<div class="dropdown-menu">
								
										<div class="col-xs-12 col-sm-3">
											<ul>
												<li class="dropdown-header">Elected Officials</li>
											</ul>
											<ul>
												<li>												
													<a title="Mayor's Office" href="/city/en/depts/mayor.html">Mayor's Office</a>
													<a title="City Clerk and Ordinances" href="http://www.chicityclerk.com/">City Clerk</a>
													<a title="City Treasurer" href="http://www.chicagocitytreasurer.com/">City Treasurer</a>
													<a title="City Council, Your Ward &amp; Aldermen" href="/city/en/about/council.html">City Council (Your Ward &amp; Aldermen)</a>
												</li>
											</ul>
       										<ul>
												<li class="dropdown-header"><br>Other City Agencies</li>
											</ul>                                     
											<ul> 
                                                <li>
													<a title="" href="#"></a>
                                                <a title="City Colleges" target="blank" href="http://www.ccc.edu">City Colleges</a>
                                                <a title="Housing Authority (CHA)" href="/content/city/en/depts/other/provdrs/cha.html">Housing Authority (CHA)</a>
                                                <a title="Park District" href="/content/city/en/depts/other/provdrs/cpd.html">Park District</a>
                                                <a title="Public Building Commission" href="http://www.pbcchicago.com/" target="_blank">Public Building Commission</a>
                                                <a title="Public Schools" href="/city/en/depts/other/provdrs/cps.html">Public Schools</a>
                                                <a title="Transit Authority (CTA)" href="/city/en/depts/other/provdrs/cta.html">Transit Authority (CTA)</a>
                                                <a title="Metro Pier & Exposition Authority" href="http://www.mpea.com/" target="_blank">Metro Pier & Exposition Authority</a>
                                                </li>
                                            </ul>
										</div>
										
										<div class="col-xs-12 col-sm-9">		
											<div class="col-xs-12 col-sm-3">
												<ul>
													  <li class="dropdown-header">Departments</li>
													  <li>
														<a title="311 City Services" href="/city/en/depts/311.html">311 City Services</a>
														<a title="Administrative Hearings" href="/city/en/depts/ah.html">Administrative Hearings</a>
														<a title="Animal Care &amp; Control" href="/city/en/depts/cacc.html">Animal Care &amp; Control</a>
														<a title="Aviation" href="/city/en/depts/doa.html">Aviation</a>
														<a title="Budget &amp; Management" href="/city/en/depts/obm.html">Budget &amp; Management</a>
														<a title="Buildings" href="/city/en/depts/bldgs.html">Buildings</a>
														<a title="Bus. Affairs &amp; Consumer Protection" href="/city/en/depts/bacp.html">Bus. Affairs &amp; Consumer Protection</a>                                
														<a title="City of Chicago TV" href="/city/en/depts/tv.html">City of Chicago TV</a>
														<a title="Civilian Office of Police Accountability" href="/city/en/depts/copa.html">Civilian Office of Police Accountability</a>
                                                          <a title="Cultural Affairs &amp; Special Events" href="/city/en/depts/dca.html">Cultural Affairs &amp; Special Events</a>
														<a title="Emergency Mgmt &amp; Communications" href="/city/en/depts/oem.html">Emergency Mgmt &amp; Communications</a>

													</li>
												</ul>
											</div>
											<div class="col-xs-12 col-sm-3">
												<ul>
													<li>
														<a title="Ethics" href="/city/en/depts/ethics.html">Ethics</a>
														<a title="Family &amp; Support Services" href="/city/en/depts/fss.html">Family &amp; Support Services</a>
														<a title="Finance" href="/city/en/depts/fin.html">Finance</a>
														<a title="Fire" href="/city/en/depts/cfd.html">Fire</a>
														<a title="Fleet and Facility Management" href="/city/en/depts/dgs.html">Fleet and Facility Management</a>                                 
														<a title="Human Relations" href="/city/en/depts/cchr.html">Human Relations</a>
														<a title="Human Resources" href="/city/en/depts/dhr.html">Human Resources</a>
														<a title="Innovation &amp; Technology" href="/city/en/depts/doit.html">Innovation &amp; Technology</a>
														<a title="Inspector General" href="/city/en/depts/igo.html">Inspector General</a>
														<a title="Law" href="/city/en/depts/dol.html">Law</a>	
														<a title="License Appeal Commission" href="/city/en/depts/lac.html">License Appeal Commission</a>                             
														<a title="People with Disabilities" href="/city/en/depts/mopd.html">People with Disabilities</a>
													</li>
												</ul>
											</div>
											<div class="col-xs-12 col-sm-3">
												<ul>
													<li>


														<a title="Planning &amp; Development" href="/city/en/depts/dcd.html">Planning &amp; Development</a>
														<a title="Police" href="/city/en/depts/cpd.html">Police</a>
														<a title="Police Board" href="/city/en/depts/cpb.html">Police Board</a>
														<a title="Procurement Services" href="/city/en/depts/dps.html">Procurement Services</a>
														<a title="Public Health" href="/city/en/depts/cdph.html">Public Health</a>
														<a title="Public Library" href="/city/en/depts/cpl.html">Public Library</a>
														<a title="Streets &amp; Sanitation" href="/city/en/depts/streets.html">Streets &amp; Sanitation</a>
														<a title="Transportation" href="/city/en/depts/cdot.html">Transportation</a>
														<a title="Water Management" href="/city/en/depts/water.html">Water Management</a> 
													</li>
												</ul>
											</div>
											<div class="col-xs-12 col-sm-3">
												<ul>
													  <li class="dropdown-header">Legislation and Regulation</li>
													  <li>
		                                                    <a title="Municipal Code" target="blank" href="http://www.chicityclerk.com/legislation-records/municipal-code">Municipal Code</a>
                                                            <a title="Building Code" target="blank" href="http://library.amlegal.com/nxt/gateway.dll/Illinois/chicagobuilding/buildingcodeandrelatedexcerptsofthemunic?f=templates$fn=default.htm$3.0$vid=amlegal:chicagobuilding_il">Building Code</a>
															<a title="Zoning and Land Use Ordinance" target="blank" href="http://library.amlegal.com/nxt/gateway.dll/Illinois/chicagozoning/chicagozoningordinanceandlanduseordinanc?f=templates$fn=default.htm$3.0$vid=amlegal:chicagozoning_il">Zoning and Land Use Ordinance</a>
                                                            <a title="Rules and Regulations" href="/city/en/depts/dol/rules-and-regulations-portal.html">Rules and Regulations</a>

													 </li>
												</ul>
												<ul>
													  <li class="dropdown-header"><br>Other</li>
													  <li>
                                                          <a title="Employee Directory" target="blank" href="http://cityinfo.cityofchicago.org/PhoneBook/">Employee Directory</a>
                                                          <a title="Boards & Commissions" target="blank" href="https://webapps1.cityofchicago.org/moboco/">Boards & Commissions</a>

													 </li>
												</ul>                                                
											</div>

										</div>
							</div>
						</li>					


 						<li class="dropdown-short menu-about">
							<a data-toggle="dropdown" href="/city/en/about.html" class="dropdown-toggle nav-url"><span>About</span><span class="caret"></span></a>
							<div class="dropdown-menu">


									<ul>
										<li>
											<a title="Chicago History" href="/city/en/about/history.html">Chicago History</a>
											<a title="Facts &amp; Statistics" href="/city/en/about/facts.html">Facts &amp; Statistics</a>
											<a title="Attractions" href="https://www.choosechicago.com/" target="_blank">Attractions</a>
										
										</li>
									</ul>
																						
							</div>
						</li>	       			

        				<!-- divider 
        				<li class="divider"></li>-->
        			</ul>
        			<ul class="nav navbar-nav navbar-right dropdown-onhover">

						<!--Translate-->
     						<li class="dropdown-short">
							<a data-toggle="dropdown" href="javascript:void(0);" class="dropdown-toggle"><i class="fa fa-flag"></i>&nbsp;<span class="hidden-sm hidden-md reverse">Translate</span><span class="caret"></span></a>
							<div class="dropdown-menu">
   								 <ul id="menu-translate">
										<li>
										<a href="http://translate.google.com/translate?hl=en&amp;sl=en&amp;tl=en&amp;u=https://www.cityofchicago.org/city/en.html" class="lan" title="Click to view site in English. Disclaimer: The City of Chicago is not responsible for inaccurately translated content.">English</a>

										<a class="lan" href="http://translate.google.com/translate?hl=en&amp;sl=en&amp;tl=es&amp;u=https://www.cityofchicago.org/city/en.html" title="Haga clic para ver el sitio en español. Descargo de responsabilidad: La ciudad de Chicago no es responsable por el contenido traducido erróneamente.">Español</a>

										<a class="lan" href="http://translate.google.com/translate?hl=en&amp;sl=en&amp;tl=zh-CN&amp;u=https://www.cityofchicago.org/city/en.html" title="Click to view site in Chinese. Disclaimer: The City of Chicago is not responsible for inaccurately translated content.">中文</a> 

										<a href="http://translate.google.com/translate?hl=en&amp;sl=en&amp;tl=pl&amp;u=https://www.cityofchicago.org/city/en.html" class="lan" title="Kliknij aby zobaczyć stronę w chińskiej Zastrzeżenie: City of Chicago nie ponosi odpowiedzialności za niedokładnie przetłumaczonej treści.">Polski</a>

										<a href="http://translate.google.com/translate?hl=en&amp;sl=en&amp;tl=ar&amp;u=https://www.cityofchicago.org/city/en.html" class="lan" id="arabic" title="انقر فوق لعرض في موقع المسؤولية الصينية: مدينة شيكاغو ليست مسؤولة عن محتوى ترجمة غير دقيقة.">عربي</a>


										</li>
									</ul>																					
							</div>
						</li>	      

        			</ul>
        		</div>
        	</div>
        </nav>

    </div>
<style>.xnavbar[class*="navbar-fixed-"] {
    opacity: 0.75;
    -webkit-transition: opacity 0.35s ease-in-out;
    -moz-transition: opacity 0.35s ease-in-out;
    transition: opacity 0.35s ease-in-out;
}
.xnavbar[class*="navbar-fixed-"]:hover {opacity: 1;}
</style>

<script>
    $( window ).load(function() {
        $(document).on('click', '.navbar .dropdown-menu', function(e) {e.stopPropagation();});
    });

    /*  $(document).ready( function() {
      var docWidth = document.documentElement.offsetWidth;

        [].forEach.call(
          document.querySelectorAll('*'),
          function(el) {
            if (el.offsetWidth > docWidth) {
              console.log(el);
            }
          }
       	 );
         });*/

    </script>

     <script>


    	//Start Fix MegaNavbar on scroll page
    	var navHeight = $('#main_navbar').offset().top;
         //FixMegaNavbar(navHeight);
         //$(window).bind('scroll', function() {FixMegaNavbar(navHeight);});

    	function FixMegaNavbar(navHeight) {
    	    if (!$('#main_navbar').hasClass('navbar-fixed-bottom')) {
    	        if ($(window).scrollTop() > navHeight) {
    	            $('#main_navbar').addClass('navbar-fixed-top')
    	            $('body').css({'margin-top': $('#main_navbar').height()+'px'});
    	            if ($('#main_navbar').parent('div').hasClass('container')) $('#main_navbar').children('div').addClass('container').removeClass('container-fluid');
    	            else if ($('#main_navbar').parent('div').hasClass('container-fluid')) $('#main_navbar').children('div').addClass('container-fluid').removeClass('container');
    	        }
    	        else {
    	            $('#main_navbar').removeClass('navbar-fixed-top');
    	            $('#main_navbar').children('div').addClass('container-fluid').removeClass('container');
    	            $('body').css({'margin-top': ''});
    	        }
    	    }
    	}
    	//End Fix MegaNavbar on scroll page

    	//Next code used to prevent unexpected menu close when using some components (like accordion, tabs, forms, etc), please add the next JavaScript to your page
    	$( window ).load(function() {
    	    $(document).on('click', '.navbar .dropdown-menu', function(e) {e.stopPropagation();});
    	});

		$(document).ready(function() {


            //top level menu: if it has an url and is not on mobile view, then go to the url.
            $(".nav-url").on("click",function() {

                var isMobile =  $("#mobdiv").css("display") =="block";
                if(!isMobile) {
					window.location = $(this).attr("href");
                }
            });

            //handles to-top functionality
			$("#toTop").css("display", "none");

			$(window).scroll(function(){
				if($(window).scrollTop() > 0){$("#toTop").fadeIn("slow");} else {$("#toTop").fadeOut("slow");}
			});

			$("#toTop").click(function(){
				event.preventDefault();
				$("html, body").animate({scrollTop:0},"slow");
			});
			
			
            //handles active menu 
			var parts = window.location.pathname.split('/');
			var menu="";

			var path = parts[1];
			if(path=="content") {
				path=parts[4];
			}else {

				path=parts[3];
			}
			console.log(path);
			
			switch(path) {
				case "progs": menu="menu-programs"; break;
                case "progs.html": menu="menu-programs"; break;
				case "depts": menu="menu-departments"; break;
                case "depts.html": menu="menu-departments"; break;
				case "ofinterest": menu="menu-people"; break;
                case "ofinterest.html": menu="menu-people"; break;
				case "about":menu="menu-about"; break;
                case "about.html":menu="menu-about"; break;
                case "chicagogovt.html":menu="menu-departments"; break;
				default: menu=""; break;
			}
			if(menu!="") {
                $("."+menu).addClass("active");
			}
			
			
		});

    </script>   


	<!-- Banner -->
	


	







	   


	


 
<style >
    .page-banner-text {
			background-color:#013248;
            min-height:180px;
            padding-left:20px;
        	font-family:'Open Sans';
       		color:#FFFFFF;
        	padding-top:10px;
       		padding-bottom:10px;
     }
    .page-banner-text h1 {
        text-transform:uppercase;
        margin-top:0px;
        font-size:320%;
    }
    .page-banner-text {
            display:flex;
            align-items: center;
     }
    .page-banner-text-overlay {
            padding:5px;
            xbackground-image: linear-gradient( rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.2));
       }
	@media (max-width: 960px) {  
    .page-banner-text {
			height: auto;
   		 	padding-top: 10px;
    		padding-bottom: 10px;
     }
	  .page-banner-text h1 {
			font-size:200%;

		}
		
		.page-banner-text h3 {
			font-size:1em;
        	text-align:center;

		}

	}
</style>





<div class="container-fluid site-banner hidden-xs">
    <div class="row"> 
        <div class="col-xs-12 site-banner-image" style="background-image:url('/content/dam/city/depts/dca/banners/jazzfest1.jpg');padding-bottom:19%;background-size: cover;"  >	
            
				<div class="banner-overlay">
                    <h1>Cultural Affairs and Special Events</h1><h3></h3>
            	</div>
            
        </div>
    </div>
</div>	







						</div>
					</div>
				</div>

                <!-- Body of the Site -->
				<div class="container-fluid container-body">
					 <div class="row"> 
						<div class="col-xs-12 page-body">	
							


	






	



<div class="container-fluid twocolumns-new">
    <div class="row"> 
        <div class="col-sm-12 col-md-9 page-center">
            


	






<div class="row breadcrubms">
	<div class="col-xs-12 hidden-xs">
		<ol class="breadcrumb">
<li ><a href="/content/city/en.html">Home</a></li><li ><a href="/content/city/en/depts.html">Departments</a></li><li ><a href="/content/city/en/depts/dca.html">Cultural Affairs and Special Events</a></li><li ><a href="/content/city/en/depts/dca/supp_info.html">Supporting Info</a></li><li class='active'>40th Annual Chicago Jazz Festival</li>
		</ol>
    </div>
</div>


            


	








	







	


 





    <div class="row page-heading-container"> 
    <div class="col-xs-12">
        <h1 class="page-heading">40th Annual Chicago Jazz Festival</h1>
    </div>
	</div>    



    
    <div class="container-fluid page-full-description-above">
         <div class="row"> 
            <div class="col-xs-12">	
                <!--Top -->
<h2>August 24-September 2, 2018 New Extended Dates &bull; Chicago Cultural Center, Millennium Park and Venues Across Chicago<br />FREE Admission</h2>
<p><a title="DCASE Homepage" href="/content/city/en/depts/dca.html" target="_self">DCASE Homepage</a>&nbsp; &gt;&nbsp; <strong>Chicago Jazz Festival</strong></p>
<h2 style="text-align: center;"><img style="border: 0px none; vertical-align: middle; border-width: 0px;" title="Chicago Jazz Festival slideshow" src="/content/dam/city/depts/dca/Jazz Festival/JazzSlideshow16.gif" alt="Chicago Jazz Festival slideshow" width="606" height="261" border="0"/></h2>
<p><strong>Produced by the Department of Cultural Affairs &amp; Special Events | Programmed by the Jazz Institute of Chicago</strong></p>
<p>Known for its artistic creativity, the Chicago Jazz Festival is a favorite Labor Day Weekend tradition. It promotes awareness and appreciation for all forms of jazz through free, quality live musical performance. Since 1979, the festival's mission is to showcase Chicago's vast jazz talent alongside national and international artists to encourage and educate a jazz audience of all ages.</p>
<div style="border-top: thin dashed #666666; width: 100%; height: 2px;">&nbsp;</div>
<p><!--End Top--><!--Content Container--></p>
<div class="container-fluid">
<div class="row"><!--Left-->
<div class="col-xs-12 col-md-8">
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;"><a title="Neighborhood Music Venue Schedule" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival11.html" target="_self"><img style="vertical-align: top; border: 0px; margin-top: 4px; margin-bottom: 4px; border-width: 0px;" title="Neighborhood Music Venue Schedule" src="/content/dam/city/depts/dca/Jazz Festival/nghdvenues200.jpg" alt="Neighborhood Music Venue Schedule" width="200" height="135" border="0"/></a></p>
<h3><a title="Neighborhood Music Venue Schedule" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival11.html" target="_self">Neighborhood Music Venue Schedule</a></h3>
<p>Aug. 24-Aug. 29 FREE performances happening at music venues across Chicago.</p>
<p>&nbsp;</p>
</div>
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;"><a title="Chicago Cultural Center/Millennium Park Schedule (Ramsey Lewis pictured)" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival6.html" target="_self"><img style="vertical-align: top; border: 0px; margin-top: 4px; margin-bottom: 4px; border-width: 0px;" title="Chicago Cultural Center/Millennium Park Schedule (Ramsey Lewis pictured)" src="/content/dam/city/depts/dca/Jazz Festival/jazz_performers_2018/rlewis200.jpg" alt="Chicago Cultural Center/Millennium Park Schedule (Ramsey Lewis pictured)" width="200" height="135" border="0"/></a></p>
<h3><a title="Chicago Cultural Center/Millennium Park Schedule" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival6.html" target="_self">Chicago Cultural Center/Millennium Park Schedule</a></h3>
<p>Aug 29-Sep 2 featuring headlining performances by Orbert Davis' Chicago Jazz Philharmonic, Kurt Elling, Dianne Reeves and Ramsey Lewis.</p>
<p>&nbsp;</p>
</div>
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;"><a title="Brochure" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival17.html" target="_self"><img style="vertical-align: top; border: 0px; margin-top: 4px; margin-bottom: 4px; border-width: 0px;" title="Brochure" src="/content/dam/city/depts/dca/Jazz Festival/brochure/jazzbrochure.png" alt="Brochure" width="200" height="135" border="0"/></a></p>
<h3><a title="Brochure" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival17.html" target="_self">Brochure</a></h3>
<p>Download the 2018 festival brochure.</p>
<p>&nbsp;</p>
</div>
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;"><a title="Festival History" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival2.html" target="_self"><img style="vertical-align: top; border: 0px; margin-top: 4px; margin-bottom: 4px; border-width: 0px;" title="Festival History" src="/content/dam/city/depts/dca/Jazz Festival/jazzhistory200.jpg" alt="Festival History" width="200" height="135" border="0"/></a></p>
<h3><a title="Festival History" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festival2.html" target="_self">Festival History</a></h3>
<p>A few weeks after great composer/bandleader Duke Ellington died in 1974, several dozen Chicago musicians held a festival to honor him.</p>
<p>&nbsp;</p>
</div>
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;"><a title="How to Perform" href="/content/city/en/depts/dca/provdrs/chicago_festivals/svcs/how_to_apply_to_performatafestival.html" target="_self"><img style="border: 0px none; border-width: 0px;" title="How to Perform" src="/content/dam/city/depts/dca/Jazz Festival/jazzapply200.jpg" alt="How to Perform" width="200" height="135" border="0"/></a></p>
<h3 id="mcetoc_1bd2dtb6na" style="text-align: left;"><a title="How to Perform" href="/city/en/depts/dca/provdrs/chicago_festivals/svcs/how_to_apply_to_performatafestival.html" target="_self">How to Perform</a></h3>
<p style="text-align: left;">DCASE is no longer accepting submissions for the 2018 festival.</p>
<p>&nbsp;</p>
</div>
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;"><a title="Festival Partners" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festivalsponsors.html" target="_self"><img style="vertical-align: top; margin-top: 4px; margin-bottom: 4px; border: 0px; border-width: 0px;" title="Festival Partners" src="/content/dam/city/depts/dca/Jazz Festival/jazzsponsors.jpg" alt="Festival Partners" width="200" height="135" border="0"/></a></p>
<h3><a title="Festival Partners" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festivalsponsors.html" target="_self">Festival Partners</a></h3>
<p>Sponsors of the Chicago Jazz Festival.</p>
<p>&nbsp;</p>
</div>
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;"><a title="Festival Press Room" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festivalpressroom.html" target="_self"><img style="vertical-align: top; margin-top: 4px; margin-bottom: 4px; border: 0px none; border-width: 0px;" title="Festival Press Room" src="/content/dam/city/depts/dca/Jazz Festival/jazzpress200.jpg" alt="Festival Press Room" width="200" height="135" border="0"/></a></p>
<h3><a title="Festival Press Room" href="/content/city/en/depts/dca/supp_info/chicago_jazz_festivalpressroom.html" target="_self">Festival Press Room</a></h3>
<p>Find information about obtaining media credentials for Jazz Festival.</p>
</div>
<div class="col-xs-12 col-sm-6">
<p style="padding: 2px;">&nbsp;</p>
</div>
</div>
<!--End Left--> <!--Right-->
<div class="col-xs-12 col-md-4">
<div style="border: 1px solid #ccccb2; padding: 3px; width: 100%; background-color: #e0e0e0; margin-left: 5px; text-align: center;">
<h4 id="mcetoc_1blbsa96g2" style="text-align: left;">Follow Chicago Jazz Festival:</h4>
<table style="width: 133px; height: 40px;" border="0" cellpadding="6">
<tbody>
<tr>
<td><a title="facebook" href="https://www.facebook.com/pages/Chicago-Jazz-Festival/48931671436?sid=4c2c43d8cfa7095a22e0d9f9c19d26c3&amp;ref=search" target="_blank" rel="noopener noreferrer"><img style="border: 0px none;" title="facebook" src="/content/dam/city/depts/dca/Social Media/fb.png" alt="facebook" width="32" height="32" border="0"/></a></td>
<td><a title="twitter" href="https://twitter.com/chijazzfest" target="_blank" rel="noopener noreferrer"><img style="border: 0px none;" title="twitter" src="/content/dam/city/depts/dca/Social Media/twitter.png" alt="twitter" width="32" height="32" border="0"/></a></td>
<td colspan="3" rowspan="1"><a title="Instagram" href="https://instagram.com/chicagodcase/" target="_blank" rel="noopener noreferrer"><img style="border: 0px none;" title="Instagram" src="/content/dam/city/depts/dca/Social Media/instagram.png" alt="Instagram" width="32" height="32" border="0"/></a></td>
<td style="width: 52.8px; height: 26.8px;" colspan="3" rowspan="1"><a title="YouTube" href="http://www.youtube.com/ChicagoCultureEvents" target="_blank" rel="noopener noreferrer"><img style="border: 0px none;" title="YouTube" src="/content/dam/city/depts/dca/Social Media/youtube.png" alt="YouTube" width="32" height="32" border="0"/></a></td>
<td style="width: 37.8px; height: 26.8px; vertical-align: top;" colspan="3" rowspan="1">
<h6><a class="btn btn-primary" title="Newsletter" href="https://visitor.r20.constantcontact.com/manage/optin?v=001_8_suNgqQhES-hRjq3gysVQQOA3L38zerSoUmkvxy9Ozbo8c27BUyJSxpLp16KNLwVWZcyYGRboVK72ciGp6LGpAgBeELeZTAzL3SXn02ME%3D" target="_blank" rel="noopener noreferrer">Newsletter</a></h6>
</td>
</tr>
</tbody>
</table>
<br />
<p style="text-align: left;"><a class="btn btn-primary" title="Buy Official Fest Merchandise" href="http://www.clarkstreetsports.com/" target="_blank" rel="noopener noreferrer">Buy Official Fest Merchandise</a></p>
<hr width="100%" />
<h4 style="text-align: center;"><strong>Plan Your Visit</strong></h4>
<table style="width: 100%;">
<tbody>
<tr>
<td style="width: 15.9551%;">&nbsp;</td>
<td style="width: 15.0449%;">&nbsp;</td>
<td style="width: 32%;"><strong><a title="Chicago Jazz Festival" href="http://www.chicagojazzfestival.us" target="_self"><img style="display: block; margin-left: auto; margin-right: auto; border: 0px none;" title="Chicago Jazz Festival" src="/content/dam/city/depts/dca/Jazz Festival/jazzlogo90.png" alt="Chicago Jazz Festival" width="90" height="45" border="0"/></a></strong></td>
<td style="width: 15%;">&nbsp;</td>
<td style="width: 14%;">&nbsp;</td>
</tr>
</tbody>
</table>
<p style="text-align: center;"><strong>Admission is FREE</strong></p>
<p style="text-align: left;" align="center"><a title="Chicago Cultural Center" href="http://www.chicagoculturalcenter.org/" target="_self"><strong>Chicago Cultural Center</strong></a><br /><strong>78 E. Washington St. </strong><br /><strong>Chicago, IL 60602</strong></p>
<center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2970.423259894105!2d-87.62495150000002!3d41.88375360000001!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x880e2ca5b948341f%3A0x32cea0c47409f03f!2sChicago+Cultural+Center!5e0!3m2!1sen!2sus!4v1438717010584" width="180" height="200" frameborder="0"></iframe></center>
<p style="text-align: left;" align="center"><a title="Millennium Park" href="http://www.millenniumpark.org/" target="_self"><strong>Millennium Park</strong></a><br /><strong>201 E. Randolph St. </strong><br /><strong>Michigan &amp; Columbus Ave. </strong><br /><strong>Chicago, IL 60601</strong></p>
<center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2970.478918482517!2d-87.62474008480278!3d41.88255637311479!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x880e2ca68a4f9c03%3A0x44182cdcb5a91004!2sMillennium+Park!5e0!3m2!1sen!2sus!4v1475605591119" width="180" height="200" frameborder="0"></iframe></center>
<p><br /><strong><a title="Millennium Park Visitor Information" href="/content/city/en/depts/dca/supp_info/millennium_park_-planyourvisit.html">Millennium Park Visitor Information</a></strong></p>
<hr width="100%" />
<p align="center"><strong>Special Highlights</strong></p>
<p style="text-align: center;" align="left"><a href="http://www.jazzinchicago.org" target="_blank" rel="noopener noreferrer"><img style="border: 0pt none; display: block; margin-left: auto; margin-right: auto;" title="Jazz Institute of Chicago" src="/content/dam/city/depts/dca/Jazz Festival/jazzinst.jpg" alt="Jazz Institute of Chicago" width="160" height="98" border="0"/></a></p>
<p style="text-align: center;" align="left"><a href="http://www.jazzinchicago.org" target="_blank" rel="noopener noreferrer"><strong>Jazz Institute&nbsp;of Chicago</strong></a></p>
<p align="left">The Chicago Jazz Festival is programmed by the Jazz Institute of Chicago.</p>
<div><hr width="100%" /></div>
<p style="text-align: left;"><strong>Parking:</strong></p>
<p style="text-align: left;"><strong>Millennium Garages</strong></p>
<p style="text-align: left;"><strong>Parking Details:</strong> Park right below the music! Garage locations are Millennium Park Garage and Millennium Lakeside Garage at 5 S. Columbus Drive, Grant Park North Garage at 25 N. Michigan Ave. and Grant Park South Garage at 325 S. Michigan Ave.</p>
<p style="text-align: left;"><strong>Packages:&nbsp;</strong>$35 parking/Millennium Park Garage and Millennium Lakeside Garage (regular rates apply at Grant Park North &amp; Grant Park South Garages)</p>
<p style="text-align: left;"><strong>Purchase Options:</strong> Pay at parking location; call 312.616.0600</p>
<p style="text-align: left;"><strong>Website: </strong><a href="http://www.millenniumgarages.com" target="_blank" rel="noopener noreferrer">www.millenniumgarages.com</a></p>
<hr width="100%" />
<p style="text-align: left;"><strong>CTA Transportation</strong></p>
<p style="text-align: left;">Take CTA to the Chicago Blues Festival, for travel information, visit <a title="www.transitchicago.com" href="http://www.transitchicago.com" target="_blank" rel="noopener noreferrer">www.transitchicago.com</a>.</p>
<ul>
<li style="text-align: left;">From the elevated lines: exit at Washington/Wabash and walk east.</li>
<li style="text-align: left;">From the subway: exit at Lake (Red Line) or Washington (Blue Line) and walk east.</li>
<li style="text-align: left;">Served by buses 3,4,6,J14,20,56,60,124,146,147,151, and 157.</li>
</ul>
<hr width="100%" />&nbsp;</div>
<p>&nbsp;</p>
</div>
</div>
</div>
            </div>
        </div>
    </div>
    

    <div class="top-images">
        
            
            
                
            
        
    </div>

    







	







	

<div id="fb-root">
</div>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script> 
<fb:like-box href="https://www.facebook.com/pages/Chicago-Jazz-Festival/48931671436?sid=4c2c43d8cfa7095a22e0d9f9c19d26c3&ref=search" width="292" show_faces="false" border_color="" stream="true" header="true">
</fb:like-box> 
  
<div style="clear:both">
</div> 
 


	



 

<script type="text/javascript"> 
          $(document).ready(function(){ 

              $( "<p><a class='btn btn-primary' title='Event Finder' href='/content/city/en/depts/dca/supp_info/events.html'>Search Events</a><p>" ).insertAfter( ".page-heading" );
          
          }); 

</script>


	

<link rel="stylesheet" type="text/css" href='/content/dam/city/general/bootstrap-responsiveonly.css'/> 



		


	











        </div>
        <div class="col-sm-12 col-md-3 page-right">	
            


	










	







<div class="container-fluid thefacts">
	<div class="row">
		<div class="col-xs-12">
			<div class="panel panel-default panel-thefacts">
				<div class="panel-heading">
					<h3 class="panel-title"><i class="fa fa-sticky-note-o" aria-hidden="true"></i>&nbsp;Supporting Information Facts</h3>
				</div>
				<div class="panel-body">	

					

					

						
							<h4 class="white">Department:</h4>

							<ul class="no-bullets no-indent blue">
								
									
										
											<li class="thefacts-levelone"><a href="/content/city/en/depts/dca.html">Cultural Affairs and Special Events</a></li>
										
										
									
								
									
										
										
											<li class="thefacts-leveltwo">
												<a href="/content/city/en/depts/dca/provdrs/chicago_festivals.html">Chicago Festivals</a>
											</li>
										
									
								
							</ul>
						
							<h4 class="white">People We Serve:</h4>

							<ul class="no-bullets no-indent blue">
								
									
										
											<li class="thefacts-levelone"><a href="/content/city/en/ofinterest/res.html">Residents</a></li>
										
										
									
								
									
										
										
											<li class="thefacts-leveltwo">
												<a href="/content/city/en/ofinterest/res/fam.html">Families</a>
											</li>
										
									
								
							</ul>
						
							<h4 class="white">Programs &amp; Initiatives:</h4>

							<ul class="no-bullets no-indent blue">
								
									
										
											<li class="thefacts-levelone"><a href="/content/city/en/progs/affordchic.html">Affordable Chicago</a></li>
										
										
									
								
							</ul>
						
					
				</div>
			</div>
		</div>
	</div>
</div>





	



<div class="container-fluid find-services-panel">
	<div class="row">
		<div class="col-xs-12">
			<div class="panel panel-default">
                <div class="panel-heading">
					<h3 class="panel-title"><i class="fa fa-hand-o-right" aria-hidden="true"></i>&nbsp;I Want To</h3>
              	</div>
			    <div class="panel-body">

<div class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
  <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="applyforheading">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#applyfor" aria-expanded="true" aria-controls="applyfor">
         Apply For
        </a>
      </h4>
    </div>
    <div id="applyfor" class="panel-collapse collapse" role="tabpanel" aria-labelledby="applyforheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
				<li class="list-group-item"><a title="Bid Job Opportunities " href="/content/city/en/depts/dhr/provdrs/emp/svcs/apply_for_bid_opportunities-forcityofchicagoemployeesandbargaini.html"><span>Bid Job Opportunities </span></a></li><li class="list-group-item"><a title="Building Permit (online)" href="/content/city/en/depts/bldgs/provdrs/e_plan/svcs/dynamicportal.html"><span>Building Permit (online)</span></a></li><li class="list-group-item"><a title="Business Licenses" href="/content/city/en/depts/bacp/provdrs/bus/svcs/apply_for_a_businesslicenseonline.html"><span>Business Licenses</span></a></li><li class="list-group-item"><a title="Chicago Housing Authority (CHA) Housing" href="/content/city/en/depts/other/provdrs/cha/svcs/find_housing_information.html"><span>Chicago Housing Authority (CHA) Housing</span></a></li><li class="list-group-item"><a title="Internships and Volunteer Programs" href="/content/city/en/depts/dhr/provdrs/emp/svcs/internships.html"><span>Internships and Volunteer Programs</span></a></li><li class="list-group-item"><a title="Job Opportunities at City of Chicago" href="/content/city/en/depts/dhr/provdrs/emp/svcs/city_of_chicago_jobopportunities.html"><span>Job Opportunities at City of Chicago</span></a></li><li class="list-group-item"><a title="Link Card, Food Stamps and Medical Assistance" href="/content/city/en/depts/other/provdrs/soi/svcs/apply_for_link_cardfoodstampsandmedicalassistance.html"><span>Link Card, Food Stamps and Medical Assistance</span></a></li><li class="list-group-item"><a title="Permit Parking Zone Lookup" href="/content/city/en/depts/other/provdrs/clerk/svcs/parking_permit_zonelookup.html"><span>Permit Parking Zone Lookup</span></a></li><li class="list-group-item"><a title="WIC (Women Infant Children program)" href="/content/city/en/depts/cdph/provdrs/healthymothers_and_babies/svcs/apply_for_wic_.html"><span>WIC (Women Infant Children program)</span></a></li> 			
			<li class="list-group-item"><a title="More services" href="/city/en/svcs/iwantto.apply_for.html"><strong>More services</strong></a></li>
				
		</ul>
      </div>
    </div>
  </div><!--End Apply For-->
 


				
   <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="statusOfheading">
      <h4 class="panel-title">
		
			 <a role="button" data-toggle="collapse" data-parent="#accordion" href="#checkstatusOf" aria-expanded="true" aria-controls="checkstatusOf">Check Status Of</a>
		
      </h4>
    </div>
    <div id="checkstatusOf" class="panel-collapse collapse" role="tabpanel" aria-labelledby="statusOfheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
			<li class="list-group-item"><a title="Abandoned Vehicle Complaint" href="/content/city/en/depts/streets/provdrs/traffic/svcs/abndvhclstatus.html"><span>Abandoned Vehicle Complaint</span></a></li><li class="list-group-item"><a title="Building Permit Status" href="/content/city/en/depts/bldgs/provdrs/stand_plan/svcs/building_permit_status.html"><span>Building Permit Status</span></a></li><li class="list-group-item"><a title="Building Violations" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/building_violationsonline.html"><span>Building Violations</span></a></li><li class="list-group-item"><a title="Easy Building Permit Applications" href="/content/city/en/depts/bldgs/provdrs/permit_proc/svcs/applications.html"><span>Easy Building Permit Applications</span></a></li><li class="list-group-item"><a title="HomeMod - My Application status" href="/content/city/en/depts/mopd/provdrs/hous/svcs/accessible_home_modificationprogram-ages0-5911.html"><span>HomeMod - My Application status</span></a></li><li class="list-group-item"><a title="Parking, Red Light, or Speed Ticket(s)" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/pay_parking_and_red-lightticketson-line.html"><span>Parking, Red Light, or Speed Ticket(s)</span></a></li><li class="list-group-item"><a title="Permit for Business ID and Advertising Signs" href="/content/city/en/depts/dcd/provdrs/admin/svcs/business_identificationandadvertisingsigns.html"><span>Permit for Business ID and Advertising Signs</span></a></li><li class="list-group-item"><a title="Service Request for Street Light Out" href="/content/city/en/depts/cdot/provdrs/traffic_signals_andstreetlights/svcs/bldgviolstatus.html"><span>Service Request for Street Light Out</span></a></li><li class="list-group-item"><a title="Vacant Property" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/check_status_of_vacantproperty.html"><span>Vacant Property</span></a></li> 			
			<li class="list-group-item"><a title="More services" href="/city/en/svcs/iwantto.check_status_of.html"><strong>More services</strong></a></li>

				</ul>
      </div>
    </div>
  </div><!--Status Of--> 
  
				
   <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="findGetheading">
      <h4 class="panel-title">
 		
			 <a role="button" data-toggle="collapse" data-parent="#accordion" href="#findGet" aria-expanded="true" aria-controls="findGet">Find/Get</a>
		
        
      </h4>
    </div>
    <div id="findGet" class="panel-collapse collapse" role="tabpanel" aria-labelledby="findGetheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
				<li class="list-group-item"><a title="Auto Pound Locations" href="/content/city/en/depts/streets/provdrs/traffic/svcs/auto_pound_locations.html"><span>Auto Pound Locations</span></a></li><li class="list-group-item"><a title="Bids, RFP, RFQ, RFI, Small Order" href="/content/city/en/depts/dps/provdrs/contract/svcs/current_bid_opportunities.html"><span>Bids, RFP, RFQ, RFI, Small Order</span></a></li><li class="list-group-item"><a title="Business License Look-up" href="/content/city/en/depts/bacp/provdrs/bus/svcs/business_licenselook-up.html"><span>Business License Look-up</span></a></li><li class="list-group-item"><a title="Chicago Building Code" href="/content/city/en/depts/bldgs/provdrs/bldg_code/svcs/chicago_buildingcodeonline.html"><span>Chicago Building Code</span></a></li><li class="list-group-item"><a title="Drivers License or State Id" href="/content/city/en/depts/other/provdrs/soi/svcs/get_a_driver_s_licenseorastateid.html"><span>Drivers License or State Id</span></a></li><li class="list-group-item"><a title="Free STI/HIV/AIDS Testing and Treatment" href="/content/city/en/depts/cdph/provdrs/health_services/svcs/get_yourself_evaluatedforstihivaids.html"><span>Free STI/HIV/AIDS Testing and Treatment</span></a></li><li class="list-group-item"><a title="Permit Parking Zone Lookup" href="/content/city/en/depts/other/provdrs/clerk/svcs/parking_permit_zonelookup.html"><span>Permit Parking Zone Lookup</span></a></li><li class="list-group-item"><a title="Vital Records from the Cook County Clerk's Office" href="/content/city/en/depts/other/provdrs/ccco/svcs/get_vital_records.html"><span>Vital Records from the Cook County Clerk's Office</span></a></li><li class="list-group-item"><a title="Ward & Alderman by Address" href="/content/city/en/depts/other/provdrs/clerk/svcs/find_your_ward_andalderman.html"><span>Ward & Alderman by Address</span></a></li> 			
			<li class="list-group-item"> <a title="More services" href="/city/en/svcs/iwantto.find_get.html"><strong>More services</strong></a></li>

				</ul>
      </div>
    </div>
  </div><!--find get--> 
    
     <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="payForheading">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#payFor" aria-expanded="true" aria-controls="payFor">
        Pay For/Buy
        </a>
      </h4>
    </div>
    <div id="payFor" class="panel-collapse collapse" role="tabpanel" aria-labelledby="payForheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
				<li class="list-group-item"><a title="Administrative Hearing Fines" href="/content/city/en/depts/fin/provdrs/payment_processingdivision/svcs/QuickPay.html"><span>Administrative Hearing Fines</span></a></li><li class="list-group-item"><a title="Business License Renewal" href="/content/city/en/depts/bacp/provdrs/bus/svcs/renew_your_businesslicenseonline.html"><span>Business License Renewal</span></a></li><li class="list-group-item"><a title="Business Taxes" href="/content/city/en/depts/fin/provdrs/tax_division/svcs/pay_and_file_yourtaxesonline.html"><span>Business Taxes</span></a></li><li class="list-group-item"><a title="CTA Transit Customer Fare Cards" href="/content/city/en/depts/other/provdrs/cta/svcs/customer_fares_chartsandpurchasectafarecards.html"><span>CTA Transit Customer Fare Cards</span></a></li><li class="list-group-item"><a title="Calculate the Cost of a Building Permit" href="/content/city/en/depts/bldgs/provdrs/permits/svcs/permit_fee_calculator.html"><span>Calculate the Cost of a Building Permit</span></a></li><li class="list-group-item"><a title="City of Chicago Photography" href="/content/city/en/depts/dgs/provdrs/asset_management/svcs/purchase_city_photography.html"><span>City of Chicago Photography</span></a></li><li class="list-group-item"><a title="Parking, Red Light, or Speed Ticket(s)" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/pay_parking_and_red-lightticketson-line.html"><span>Parking, Red Light, or Speed Ticket(s)</span></a></li><li class="list-group-item"><a title="Surplus, Vehicles, Auctions" href="/content/city/en/depts/dps/provdrs/auction/svcs/city_of_chicago_onlineauctions.html"><span>Surplus, Vehicles, Auctions</span></a></li><li class="list-group-item"><a title="Vehicle and Residential Permit Parking Stickers" href="/content/city/en/depts/other/provdrs/clerk/svcs/vehicle_sticker_andresidentialpermitparkingsales.html"><span>Vehicle and Residential Permit Parking Stickers</span></a></li><li class="list-group-item"><a title="View Automated Speed Enforcement Video" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/view_automated_speedenforcementvideo.html"><span>View Automated Speed Enforcement Video</span></a></li> 			
			<li class="list-group-item"> <a title="More services" href="/city/en/svcs/iwantto.pay_for_buy.html"><strong>More services</strong></a></li>

				</ul>
      </div>
    </div>
  </div><!--Payfor/Buy--> 
  
 <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="registerheading">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#register" aria-expanded="true" aria-controls="register">
        Register
        </a>
      </h4>
    </div>
    <div id="register" class="panel-collapse collapse" role="tabpanel" aria-labelledby="registerheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
				<li class="list-group-item"><a title="Discrimination Complaint" href="/content/city/en/depts/cchr/provdrs/discrim/svcs/file_a_discriminationcomplaint.html"><span>Discrimination Complaint</span></a></li><li class="list-group-item"><a title="Dog Registration" href="/content/city/en/depts/other/provdrs/clerk/svcs/dog_registration.html"><span>Dog Registration</span></a></li><li class="list-group-item"><a title="Extreme Weather Notification" href="/content/city/en/depts/oem/provdrs/emerg_mang/svcs/sign_up_for_extremeweathernotification.html"><span>Extreme Weather Notification</span></a></li><li class="list-group-item"><a title="For Park District Programs" href="/content/city/en/depts/other/provdrs/cpd/svcs/register_for_parkdistrictprogramsonline.html"><span>For Park District Programs</span></a></li><li class="list-group-item"><a title="Independent Living Skills Program" href="/content/city/en/depts/mopd/provdrs/resource/svcs/ilp-independent_livingprogram.html"><span>Independent Living Skills Program</span></a></li><li class="list-group-item"><a title="MPEA Airport Tax" href="/content/city/en/depts/bacp/provdrs/vehic/svcs/mpea_online_permitapplicationform.html"><span>MPEA Airport Tax</span></a></li><li class="list-group-item"><a title="Register a Cottage Food Operation" href="/content/city/en/depts/cdph/provdrs/healthy_restaurants/svcs/register_a_cottagefoodoperation.html"><span>Register a Cottage Food Operation</span></a></li><li class="list-group-item"><a title="Vacant Building" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/check_status_of_vacantproperty.html"><span>Vacant Building</span></a></li> 			
			<li class="list-group-item"> <a title="More services" href="/city/en/svcs/iwantto.register.html"><strong>More services</strong></a></li>

				</ul>
      </div>
    </div>
  </div><!--Register--> 
  
 <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="report_fileheading">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#report_file" aria-expanded="true" aria-controls="report_file">
        Report/File
        </a>
      </h4>
    </div>
    <div id="report_file" class="panel-collapse collapse" role="tabpanel" aria-labelledby="report_fileheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
				<li class="list-group-item"><a title="AIC (Annual Inspection Certification) Inspections" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/annual_inspectioncertificationaicprogramupdate.html"><span>AIC (Annual Inspection Certification) Inspections</span></a></li><li class="list-group-item"><a title="Abandoned Vehicle" href="/content/city/en/depts/streets/provdrs/traffic/svcs/abandoned_vehicles.html"><span>Abandoned Vehicle</span></a></li><li class="list-group-item"><a title="Cab Feedback" href="/content/city/en/depts/bacp/provdrs/consumer/svcs/consumer_cab_complaint.html"><span>Cab Feedback</span></a></li><li class="list-group-item"><a title="Claim for Vehicle or Property Damage" href="/content/city/en/depts/other/provdrs/clerk/svcs/file_a_claim.html"><span>Claim for Vehicle or Property Damage</span></a></li><li class="list-group-item"><a title="Consumer Complaint Online" href="/content/city/en/depts/bacp/provdrs/pros_adj/svcs/file_a_citizen_complaintonline.html"><span>Consumer Complaint Online</span></a></li><li class="list-group-item"><a title="Economic Disclosure, Affidavit, Online EDS" href="/content/city/en/depts/dps/provdrs/comp/svcs/economic_disclosurestatementseds.html"><span>Economic Disclosure, Affidavit, Online EDS</span></a></li><li class="list-group-item"><a title="Pothole in the Street" href="/content/city/en/depts/cdot/provdrs/street/svcs/report_a_pot_holeinstreet.html"><span>Pothole in the Street</span></a></li><li class="list-group-item"><a title="Stray Animal in Neighborhood" href="/content/city/en/depts/cacc/provdrs/animal_control_andrescue/svcs/report_a_stray_animal.html"><span>Stray Animal in Neighborhood</span></a></li> 			
			<li class="list-group-item"> <a title="More services" href="/city/en/svcs/iwantto.report_file.html"><strong>More services</strong></a></li>

				</ul>
      </div>
    </div>
  </div><!--Report/File-->  
  
  <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="requestheading">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#request" aria-expanded="true" aria-controls="request">
        Request
        </a>
      </h4>
    </div>
    <div id="request" class="panel-collapse collapse" role="tabpanel" aria-labelledby="requestheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
				<li class="list-group-item"><a title="Building Inspection" href="/content/city/en/depts/bldgs/provdrs/inspect/svcs/request_an_inspection.html"><span>Building Inspection</span></a></li><li class="list-group-item"><a title="Garbage Cart" href="/content/city/en/depts/streets/provdrs/rodent/svcs/garbage_cart_distribution.html"><span>Garbage Cart</span></a></li><li class="list-group-item"><a title="Graffiti Removal Services" href="/content/city/en/depts/streets/provdrs/graffiti_blasters/svcs/mayor_daley_s_graffitiblasters.html"><span>Graffiti Removal Services</span></a></li><li class="list-group-item"><a title="Parking Ticket Photos" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/view_parking_ticketpictures.html"><span>Parking Ticket Photos</span></a></li><li class="list-group-item"><a title="Request a Bike Map" href="/content/city/en/depts/cdot/provdrs/bike/svcs/request_a_bike_map.html"><span>Request a Bike Map</span></a></li><li class="list-group-item"><a title="Residential Garbage Collection" href="/content/city/en/depts/streets/provdrs/streets_san/svcs/residential_garbagecollection.html"><span>Residential Garbage Collection</span></a></li><li class="list-group-item"><a title="View Red Light Video" href="/content/city/en/depts/fin/provdrs/parking_and_redlightcitationadministration/svcs/view_red-light_video.html"><span>View Red Light Video</span></a></li> 			
			<li class="list-group-item"> <a title="More services" href="/city/en/svcs/iwantto.request.html"><strong>More services</strong></a></li>

				</ul>
      </div>
    </div>
  </div><!--Request-->   
  
   <div class="panel panel-info">
    <div class="panel-heading" role="tab" id="sign_upheading">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#sign_up" aria-expanded="true" aria-controls="sign_up">
        Sign up for/Volunteer
        </a>
      </h4>
    </div>
    <div id="sign_up" class="panel-collapse collapse" role="tabpanel" aria-labelledby="sign_upheading">
      <div class="panel-body">
		<ul class="list-group i-list-services">
				<li class="list-group-item"><a title="Alerts from NotifyChicago" href="/content/city/en/depts/oem/provdrs/alertchicago/svcs/notifychicago.html"><span>Alerts from NotifyChicago</span></a></li><li class="list-group-item"><a title="CAPS Brochures & Information" href="/content/city/en/depts/cpd/provdrs/police_services/svcs/caps_brochure_request.html"><span>CAPS Brochures & Information</span></a></li><li class="list-group-item"><a title="Community Emergency Response Team (CERT)" href="/content/city/en/depts/oem/provdrs/edu/svcs/become_a_cert_volunteer.html"><span>Community Emergency Response Team (CERT)</span></a></li><li class="list-group-item"><a title="Internships and Volunteer Programs" href="/content/city/en/depts/dhr/provdrs/emp/svcs/internships.html"><span>Internships and Volunteer Programs</span></a></li><li class="list-group-item"><a title="One Good Deed Chicago Volunteer Opportunities" href="/content/city/en/depts/mayor/provdrs/special_prog/svcs/one_good_deed_chicago.html"><span>One Good Deed Chicago Volunteer Opportunities</span></a></li><li class="list-group-item"><a title="Voluntary Disclosure" href="/content/city/en/depts/fin/provdrs/tax_division/svcs/apply_for_voluntarydisclosureofchicagobusinesstaxes.html"><span>Voluntary Disclosure</span></a></li> 			
			<li class="list-group-item"> <a title="More services" href="/city/en/svcs/iwantto.sign_up.html"><strong>More services</strong></a></li>

				</ul>
      </div>
    </div>
  </div><!--sign_up-->   
   
  
</div><!--End Panel Group -->


                </div>
			</div>
		</div>
	</div>
</div>


<p style="margin-top: 1px" ></p>



  






<!-- 



	

<a href="/city/en/ofinterest/bus.html" title="Businesses & Professionals">
    <img class="hover-button" src="/etc/designs/city/images/buttons/for-business.gif" width="175" height="30" border="0" alt="Businesses & Professionals" name="findservicesforbusinesses" />
</a>

<a href="/city/en/ofinterest/res.html" title="Residents">
    <img class="hover-button" src="/etc/designs/city/images/buttons/for-residents.gif" width="175" height="30" border="0" alt="Residents" name="findservicesforresidents" />
</a>

<a href="http://explorechicago.org" title="Visitors" target="_blank">
    <img class="hover-button" src="/etc/designs/city/images/buttons/for-visitors.gif" width="175" height="30" border="0" alt="Visitors" name="findservicesforvisitors" />
</a> 
-->




	<div class="container-fluid left-additional">
	  <div class="row"> 
		<div class="col-xs-12">	

			<div class="panel panel-default">
				<div class="panel-heading">
					<h3 class="panel-title"> 
						<i class="fa fa-info-circle" aria-hidden="true"></i>&nbsp;Additional Information
					</h3>
				</div>
                <div class="panel-body">
					<h3 id="mcetoc_1blbsa96g0" class="richtitle3" style="text-align: center;">Sponsored By:</h3>
<p align="center">&nbsp;<a title="Stella Artois" href="http://www.stellaartois.com" target="_blank" rel="noopener noreferrer"><img style="border: 0pt none; border-width: 0pt;" title="Stella Artois" src="/content/dam/city/depts/dca/Jazz Festival/sa130.png" alt="Stella Artois" width="130" height="92" border="0"/></a></p>
<p align="center">&nbsp;</p>
<p align="center"><a title="American Airlines" href="https://www.aa.com/homePage.do" target="_blank" rel="noopener noreferrer"><img style="border: 0pt none; border-width: 0pt;" title="American Airlines" src="/content/dam/city/depts/dca/Jazz Festival/aa100.png" alt="American Airlines" width="100" height="89" border="0"/></a></p>
<p align="center">&nbsp;</p>
<p align="center"><a href="http://www.chicagotribune.com" target="_blank" rel="noopener noreferrer"><img style="border: 0px none;" title="Chicago Tribune" src="/content/dam/city/depts/dca/Jazz Festival/ChgTribune100.jpg" alt="Chicago Tribune" width="100" height="58" border="0"/></a></p>
<p align="center">&nbsp;</p>
<h3 id="mcetoc_1c80imdal0" class="richtitle3" style="text-align: center;"><a title="CTA&reg;" href="http://www.transitchicago.com/" target="_blank" rel="noopener noreferrer"><img style="vertical-align: middle; margin-left: 12px; margin-right: 12px; border: 0px none;" title="CTA&reg;" src="/content/dam/city/depts/dca/Jazz Festival/cta1.png" alt="CTA&reg;" width="62" height="62" border="0"/></a></h3>
<p style="text-align: center;">&nbsp;</p>
<h3 id="mcetoc_1c80imdal1" class="richtitle3" style="text-align: center;"><a title="CLTV" href="http://cltv.com/" target="_blank" rel="noopener noreferrer"><img style="vertical-align: middle; margin-left: 12px; margin-right: 12px; border: 0px none;" title="CLTV" src="/content/dam/city/depts/dca/Jazz Festival/cltv100.png" alt="CLTV" width="100" height="37" border="0"/></a></h3>
<h6 id="mcetoc_1c80imdal2" class="richtitle3" style="text-align: center;">&nbsp;</h6>
<h3 id="mcetoc_1c80imdal3" class="richtitle3" style="text-align: center;"><a title="Chicago's Very Own WGN 9" href="http://www.wgntv.com" target="_blank" rel="noopener noreferrer"><img style="vertical-align: middle; margin-left: 12px; margin-right: 12px; border: 0px none; border-width: 0px;" title="Chicago's Very Own WGN 9" src="/content/dam/city/depts/dca/Jazz Festival/wgn1.png" alt="Chicago's Very Own WGN 9" width="100" height="32" border="0"/></a></h3>
<h6 id="mcetoc_1c80imdal4" class="richtitle3" style="text-align: center;">&nbsp;</h6>
<h3 id="mcetoc_1c80imdal5" class="richtitle3" style="text-align: center;"><a title="Chicago Jazz Magazine" href="http://www.chicagojazz.com" target="_blank" rel="noopener noreferrer"><img style="vertical-align: middle; margin-left: 12px; margin-right: 12px; border: 0px none; border-width: 0px;" title="Chicago Jazz Magazine" src="/content/dam/city/depts/dca/Jazz Festival/ChicagoJazzMagazine.png" alt="Chicago Jazz Magazine" width="115" height="60" border="0"/></a></h3>
<p style="text-align: center;">&nbsp;</p>
<h3 id="mcetoc_1c80imdal6" class="richtitle3" style="text-align: center;"><a title="90.9 FM WDCB Jazz" href="http://www.wdcb.org" target="_blank" rel="noopener noreferrer"><img style="vertical-align: middle; margin-left: 12px; margin-right: 12px; border: 0px none; border-width: 0px;" title="90.9 FM WDCB Jazz" src="/content/dam/city/depts/dca/Jazz Festival/wdcb.png" alt="90.9 FM WDCB Jazz" width="68" height="83" border="0"/></a></h3>
<p style="text-align: center;">&nbsp;</p>
<h3 id="mcetoc_1c80imdal7" class="richtitle3" style="text-align: center;"><a title="Downbeat" href="http://www.downbeat.com/" target="_blank" rel="noopener noreferrer"><img style="vertical-align: middle; margin-left: 12px; margin-right: 12px; border: 0px none;" title="Downbeat" src="/content/dam/city/depts/dca/Jazz Festival/downbeat1.png" alt="Downbeat" width="100" height="30" border="0"/></a></h3>
<h6 id="mcetoc_1c80imdal8" class="richtitle3" style="text-align: center;">&nbsp;</h6>
<h3 id="mcetoc_1c80imdal9" class="richtitle3" style="text-align: center;"><a href="http://www.commdirect.com" target="_blank" rel="noopener noreferrer"><img style="vertical-align: middle; border: 0pt none; margin-left: 12px; margin-right: 12px;" title="Communications Direct" src="/content/dam/city/depts/dca/Jazz Festival/commdirect1.png" alt="Communications Direct" width="100" height="32" border="0"/></a></h3>
<p>&nbsp;</p>
<p style="text-align: center;"><a title="Become a Partner" href="/content/city/en/depts/dca/provdrs/sponsorship_opportunities.html" target="_self"><img style="display: block; margin-left: auto; margin-right: auto;" title="Become a Partner" src="/content/dam/city/depts/dca/Partnerships/bap160.png" alt="Become a Partner" width="160" height="50" border="0"/></a></p> 
                </div>
            </div>

		</div>
	 </div>
	</div>	


        </div>

    </div>
</div>		


			
						</div>
					</div>
				</div>
                <!-- Footer -->

                

				<div class="container-fluid page-footer-container">
					 <div class="row"> 
						<div class="col-xs-12 page-footer">					
								


	


 
<!-- footer -->
<div id="footer">
    <div class="footer-navigation">
        <ul>
            <li><a href="/city/en.html" title="The City of Chicago's Official Site">Home</a> : </li>
            <li><!--googleoff: anchor--><a href="/city/en/general/disclaimer.html">Disclaimer</a><!--googleon: anchor--> : </li>
            <li><!--googleoff: anchor--><a href="/city/en/general/privacy.html">Privacy Policy</a><!--googleon: anchor--> : </li>
            <li><!--googleoff: anchor--><a href="/city/en/general/standards.html">Web Standards</a><!--googleon: anchor--> : </li>
            <li><!--googleoff: anchor--><a href="/city/en/general/credits.html">Site Credits</a><!--googleon: anchor--> : </li>
            <li><!--googleoff: anchor--><a href="/city/en/general/sitemap.html">Site Map</a><!--googleon: anchor--> : </li>
            <li><!--googleoff: anchor--><a href="/city/en/general/contact.html">Contact Us</a><!--googleon: anchor--> : </li>
            <li><!--googleoff: anchor--><a href="/content/city/en/depts/mayor/press_room.html">Press Room</a><!--googleon: anchor--> : </li>
            <li><!--googleoff: anchor--><a target="blank" title="Website Feedback " href="https://www.surveymonkey.com/r/cocwebsitesurvey">Website Feedback</a><!--googleon: anchor--></li>
        </ul>
    </div> 
     
    <!-- /footer-navigation -->

    Copyright &#169; 2010 - 2018 City of Chicago<br />

    <br />
    
    <a href="/content/city/en.html" title="The City of Chicago's Official Site">
        <img src="/etc/designs/city/images/seal.gif" width="65" height="65" title="The City of Chicago's Official Site" alt="The City of Chicago's Official Site"/>
    </a>
</div>

						</div>
					</div>
				</div>								
            </div>
            <!-- /container -->

		<button id="toTop" class="btn btn-default btn-lg"><i class="fa fa-chevron-up"></i></button>

 
	<script>

        $(document).ready(function() {
			var qs = window.location.search;
             var isRedirect = window.location.href.indexOf("redirect.html")>=0;

            if(!isRedirect) {
				return;
            }

            if(qs.indexOf("redirectTo")>=0) {
				url = qs.split("=")[1];
                setTimeout( function() {
					window.location = url;
                },5000);
            }else {
                window.location = "/city/en.html";
            }


        });
    </script>

 	    

        
        
            <!-- Google Analytics Snippet - start -->           
            <script type="text/javascript">
                var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
                document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
            </script>
            <script type="text/javascript">
                try {
                    var pageTracker = _gat._getTracker("UA-2412440-12");
                    pageTracker._trackPageview();
                } 
                catch(err) {}
            </script>
            <!-- Google Analytics Snippet - end -->
        
        
    </body>
</html>